Free Trial

Safari Books Online is a digital library providing on-demand subscription access to thousands of learning resources.

  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint
Share this Page URL
Help

Appendix C: Practice Lab 2 Router Config... > Router 4 Initial Configuration

Router 4 Initial Configuration

R4#sh run
!
hostname R4
!
!
logging buffered 4096
!
enable password cisco
!
ip cef
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.0
!
interface GigabitEthernet0/1
 no ip address
 duplex full
 speed 100
 media-type rj45
!
interface GigabitEthernet0/1.4
 encapsulation dot1Q 4
 ip address 120.100.4.4 255.255.255.0
!
interface GigabitEthernet0/1.14
 encapsulation dot1Q 14
 ip address 120.100.14.4 255.255.255.0
!
interface Serial0/2/0
 ip address 120.100.45.4 255.255.255.0
 clock rate 8000000
!
interface Serial0/2/1
 ip address 120.100.46.4 255.255.255.0
 clock rate 8000000
!
router eigrp 1
 network 120.100.4.0 0.0.0.255
 distribute-list prefix ALLOW gateway allow in
 no auto-summary
!
router ospf 1
 network 120.100.14.0 0.0.0.255 area 1
 network 4.4.4.4 0.0.0.0 area 0
 network 120.100.44.0 0.0.3.255 ar 0
!
ip prefix-list ALLOW seq 5 permit 0.0.0.0/0 le 32
!
ip prefix-list allow seq 5 permit 120.100.4.4/32
ip prefix-list allow seq 10 deny 0.0.0.0/0 le 32
!
!
!
ip http server
ip http secure-server
!
line con 0
 login
 password cisco
line aux 0
line vty 0 4
 login
 password cisco
end


  

You are currently reading a PREVIEW of this book.

                                                                                                                    

Get instant access to over $1 million worth of books and videos.

  

Start a Free Trial


  
  • Safari Books Online
  • Create BookmarkCreate Bookmark
  • Create Note or TagCreate Note or Tag
  • PrintPrint